Liens actifs mais illisibles

mauguier
Messages : 19382
Enregistré le : 27 oct. 2008 08:35

Liens actifs mais illisibles

Messagepar mauguier » 30 nov. 2016 09:59

Sur cette page :
viewtopic.php?f=5&t=10372&p=29192#p29192
Un certain nb de liens apparaissent comme détruits, alors qu'ils fonctionnent...
Claude Mauguier

Dominique
Administrateur du site
Messages : 7013
Enregistré le : 29 juin 2016 18:15

Re: Liens actifs mais illisibles

Messagepar Dominique » 01 déc. 2016 08:21

Bonjour

Veux-tu parler de ceux remplacés par leur propre photo (une nouvelle fonctionnalité dont je n'ai pas encore parlé)
ou de l'avant dernier qui est affiché sous forme réduite http://www.avventurosamente.it/xf/attac ... pg.118123/ mais est toujours actif ?
Le texte affiché est en effet raccourci par rapport au lien réel pour une meilleure lisibilité de la carte (c'est une fonction de PhpBB que je n'ai pas programmé moi même mais que je peux inhiber).
Dominique

mauguier
Messages : 19382
Enregistré le : 27 oct. 2008 08:35

Re: Liens actifs mais illisibles

Messagepar mauguier » 01 déc. 2016 10:13

En fait, à la place du lien, on a une icône "photo détruite ou illisible" (avec la déchirure horizontale). Je n'ai pas compris sur le moment, puisque on obtenait un résultat en cliquant dessus...comme sur cette page :
viewtopic.php?t=9073
Claude Mauguier

Dominique
Administrateur du site
Messages : 7013
Enregistré le : 29 juin 2016 18:15

Re: Liens actifs mais illisibles

Messagepar Dominique » 01 déc. 2016 12:37

mauguier a écrit :En fait, à la place du lien, on a une icône "photo détruite ou illisible" (avec la déchirure horizontale). Je n'ai pas compris sur le moment, puisque on obtenait un résultat en cliquant dessus...comme sur cette page :
viewtopic.php?t=9073

Compris. Je devrais en effet tester si l'image est accessible avant de tenter d'afficher l'icône.
Je regarde ça.
Dominique


Retourner vers « Fonctionnalités et bugs »